Schmitzmichel Anfänger

  • Mitglied seit 4. April 2022
  • Letzte Aktivität:
Beiträge
3
Erhaltene Likes
1
Punkte
21
Profil-Aufrufe
198
  • Hallo, bin neu hier und Anfänger in Sachen IO-Broker. Wenn ich versuche ein Update für den js-contoller zu fahren bekomme ich folgende Fehlermeldung:

    npm install iobroker.js-controller@4.0.2 --loglevel error --unsafe-perm --prefix " /opt/iobroker" (System Call)

    npm ERR! code EINTEGRITY

    npm ERR! errno EINTERITY

    usw...

    Ich habe es auch schon mehrfach mit deinem (super!!) Tool versucht, komme aber nicht weiter.

    Vielleicht kannst du mir einen Tipp geben?

    Wäre sehr dankbar!

    Danke im Voraus und viele Grüße

    Schmitzmichel